Rennlist Discussion Forums   classifieds | membership | rennlist | photo album    
sponsors | upload photo | chat    
 



Go Back   Rennlist Discussion Forums > Water Cooled Technical Discussion Areas > 996 Forum
Sign in using an external account
Register Forgot Password?
Search


Reply
 
Thread Tools Search this Thread
Old 03-30-2011, 08:28 PM   #1
norcoastal
Addict
Rennlist Member
 
norcoastal's Avatar
 
Join Date: Jul 2010
Location: The Jersey Shore
Posts: 563
Default Rough Idle on Start Up

Lately my car has had a rough idle on start up.

Not always and not when its warm.

A few times when it happened the check engine light came on and went off in a day or so.

This is a very rough irratic idle. It's even hard to pump the gas to get the revs up when it's happening, I can but it's difficult.

My car has about 52,000 miles on it and it just started happening.

I've searched rough idle but haven't found anyting that seems simialr.

Any thoughts?
To remove this ad, register today or login if you already are registered!

__________________
2003 996

Gone but not forgotten
1999 Boxster
1987 928 S4
1986 944 Turbo
1968 Rally Sport Camaro


PCA Member
norcoastal is offline   Reply With Quote
Old 03-31-2011, 01:43 AM   #2
white99c2
User
 
white99c2's Avatar
 
Join Date: Aug 2009
Posts: 381
Default

Remove the air box so you can look into the throttle body. My bet is that it is dirty and gummed up. Spray throttle body cleaner in there and clean it out. The car might be hard to start when you put the air box back on because of the throttle body cleaner, crank it and it will start, go for a ride around the block and it should be running better.
white99c2 is offline   Reply With Quote
Old 03-31-2011, 03:37 AM   #3
RPMulli
Addict
Rennlist Member
 
RPMulli's Avatar
 
Join Date: Apr 2010
Location: SE Pennsylvania
Posts: 1,432
Default

Try cleaning MAF as well.
__________________
Ryan

PCA Member

2000 996 C2, EVOMS Stage 2 Kit ECU & V-Flow CAI, No PSM, LNE IMS upgraded, 3.6 cans w/ PSE hack, H&R springs
2008 Volvo XC90 V8
2003 Audi Allroad 2.7T2000 Audi A6 Sedan 2.7T
2001 Audi S4 2.7T Stage 2

My IMS Replacement Thread
http://forums.rennlist.com/rennforum...-complete.html
RPMulli is offline   Reply With Quote
Old 03-31-2011, 07:25 AM   #4
norcoastal
Addict
Rennlist Member
 
norcoastal's Avatar
 
Join Date: Jul 2010
Location: The Jersey Shore
Posts: 563
Default

I'll give it a try this weekend. Thanks
__________________
2003 996

Gone but not forgotten
1999 Boxster
1987 928 S4
1986 944 Turbo
1968 Rally Sport Camaro


PCA Member
norcoastal is offline   Reply With Quote
Old 03-31-2011, 05:50 PM   #5
TomF
Addict
Rennlist Member

 
TomF's Avatar
 
Join Date: Apr 2002
Location: Seattle
Posts: 2,163
Default

Check to see if the AOS or the AOS bellows is going. Look for oil drips etc... and check for vacuum at the oil filler cap.
TomF is offline   Reply With Quote
Old 03-31-2011, 06:43 PM   #6
ivangene
Parts Specialist
Rennlist Member
 
Join Date: Aug 2008
Posts: 16,359
Default

check the oilk fill tube for cracks AND the oil fill cap (loose, bad o'ring)

just a simple idea
ivangene is offline   Reply With Quote
Old 04-01-2011, 02:50 AM   #7
RPMulli
Addict
Rennlist Member
 
RPMulli's Avatar
 
Join Date: Apr 2010
Location: SE Pennsylvania
Posts: 1,432
Default

Any updates?
__________________
Ryan

PCA Member

2000 996 C2, EVOMS Stage 2 Kit ECU & V-Flow CAI, No PSM, LNE IMS upgraded, 3.6 cans w/ PSE hack, H&R springs
2008 Volvo XC90 V8
2003 Audi Allroad 2.7T2000 Audi A6 Sedan 2.7T
2001 Audi S4 2.7T Stage 2

My IMS Replacement Thread
http://forums.rennlist.com/rennforum...-complete.html
RPMulli is offline   Reply With Quote
Old 04-01-2011, 04:24 AM   #8
Pac996
Super User
 
Pac996's Avatar
 
Join Date: Dec 2009
Location: Aiea, HI
Posts: 2,921
Default

pro diagnostic will save time
Pac996 is offline   Reply With Quote
Old 04-01-2011, 08:57 AM   #9
norcoastal
Addict
Rennlist Member
 
norcoastal's Avatar
 
Join Date: Jul 2010
Location: The Jersey Shore
Posts: 563
Default

I'm going to give it a look this weekend.

I hevn't had a chance to look during the week.

I'll keep you posted on what I find.
__________________
2003 996

Gone but not forgotten
1999 Boxster
1987 928 S4
1986 944 Turbo
1968 Rally Sport Camaro


PCA Member
norcoastal is offline   Reply With Quote
Old 04-11-2011, 07:32 AM   #10
norcoastal
Addict
Rennlist Member
 
norcoastal's Avatar
 
Join Date: Jul 2010
Location: The Jersey Shore
Posts: 563
Default

I'm going to have to take it to the shop. I sprayed throttle body cleaner and it didn't improve.

Check for vacuum leaks and didn't find anything.

Oh well.
__________________
2003 996

Gone but not forgotten
1999 Boxster
1987 928 S4
1986 944 Turbo
1968 Rally Sport Camaro


PCA Member
norcoastal is offline   Reply With Quote
Old 04-11-2011, 08:28 AM   #11
100plus
User
 
100plus's Avatar
 
Join Date: Oct 2010
Location: Singapore
Posts: 537
Default

My Porky is also experiencing irratic idle even after cleaning the throttle body. Have not tried cleaning the MAF yet and will do so immediately. Any other possibilities that causes irratic idle?
100plus is offline   Reply With Quote
Old 04-11-2011, 08:52 AM   #12
Ubermensch
Addict
Rennlist Member
 
Ubermensch's Avatar
 
Join Date: May 2005
Posts: 1,424
Default

Step 1) If the car puts on the light it's stored a code. Pull the code and report back.

There's no point in people randomly guessing when you have data to help guide the diagnosis.

-Shawn
Ubermensch is offline   Reply With Quote
Old 04-11-2011, 12:12 PM   #13
redridge
Addict
Rennlist Member
 
redridge's Avatar
 
Join Date: Oct 2006
Posts: 7,236
Default

Coil packs.... Intermitten problem.
__________________
Ferdinand
redridge is offline   Reply With Quote
Old 04-12-2011, 12:08 PM   #14
Ubermensch
Addict
Rennlist Member
 
Ubermensch's Avatar
 
Join Date: May 2005
Posts: 1,424
Default

If that's the case he'll have stored codes for misfires helping him identify which cylinder he needs focus his attention on.
Ubermensch is offline   Reply With Quote
Old 04-12-2011, 02:23 PM   #15
shannah1806
User
 
Join Date: Mar 2011
Posts: 21
Default

Quote:
Originally Posted by r1de23 View Post
Try cleaning MAF as well.
+1
Had rough idle when the AC was off. Then got a CEL Yesterday. Went to Autozone and bought a cheapo OBD II reader. It showed P1123 and pending P1125. Looked it up on this board and it points to MAF.

Looked up cleaning procedures for the MAF and did that (about as tough as changing a light bulb).

Cleared the codes.

Engine now runs smoother and idles nice. No CEL.

I ordered a new MAF from GSR Autosport online. About $200. WAY cheaper than the quotes I got (over 50% cheaper). I'll put it in when I get it. Once again, its about as hard as changing a light bulb.
shannah1806 is offline   Reply With Quote
Old 04-12-2011, 02:23 PM
Rennlist



Paid Advertisement
Reply

Tags
1998, 2002, a6, airbox, audi, boby, car, check, engine, erratic, escape, ford, idles, idling, light, open, picture, throttle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -3. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
Copyright ę 1998 - 2007 Rennlist.com

Advertise on Rennlist - Privacy Statement - Terms of Service - Jobs
Emails & Contact Details